FRITZ!Box DSL modem and router problems

87 posts in this topic

My fritz box has been on the fritz lately. I lose my connection quite frequently for different periods of time. Somtimes hours, sometimes minutes. Then I realized the other day when someone called me that it worked again - so I did an experiment and a couple of times when the connection was lost, I called my mobile from my land line. Each time, the connection came back upon using the phone.

 

I dont know a lot abou the fritz boxes or internet connections, but I am thinking this means there is a problem with the fritz box??? Any ideas? Do I need a new fritz box?

0

Share this post


Link to post
Share on other sites

They have online support in English. I wrote in a question in English which was answered by email by a native English speaker. Or you could see if a firmware upgrade helps. Whatever that is.

0

Share this post


Link to post
Share on other sites

ian - what address did you write to? I have the latest firmware update (already checked that :) )

thanks

0

Share this post


Link to post
Share on other sites

It could also be your Provider screwing around on the other end.

 

A new Firmware was released last month for most FB's. This update will alao allow you to switch the FB Lang. to English, yet still keep it a German DSL Annex B Device.

0

Share this post


Link to post
Share on other sites

How is your FB connected/wired up?

 

Sounds like it could be a faulty Splitter... but it would bo only the 2nd faulty ne I have seen in 4 years..

0

Share this post


Link to post
Share on other sites

The latest firmware I have is FRITZ!Box Fon 5050 Firmware Version 12.04.15 and I just double checked again and it is the latest for the 5050. I also clicked on update on the fritzbox center and it said the same thing.

 

I have it hooked up via USB as it has been for over a year with no problems. Nothing has been changed.

 

Again, when it goes out and I use the phone (have done this 5 or 6 times to verify and each time - yes) the connection comes back on.

 

There is some sort of USB update on the avm site (shown below) - Do I need this???

 

USB-Treiber für FRITZ!Box Version 01.01.17

Dieser USB-Treiber eignet sich für alle Geräte der FRITZ!Box-Familie. Sie können FRITZ!Box wahlweise über LAN, WLAN oder USB betreiben. Der vorliegende Treiber ist nur für den Einsatz über USB notwendig. Für andere Anschlussarten wie LAN oder WLAN ist dieser Treiber nicht erforderlich.

 

Neue Leistungsmerkmale:

Bugfix für Windows 2000

Microsoft WHQL signiert

0

Share this post


Link to post
Share on other sites

My fault.. should have been more specific..

 

How is your FB connected up... NOT from FB to PC...

 

Try disconnecting and reconnecting the cables fron the TEA socket to the splitter and then to the FB... it could just be a poor connection.

 

G

0

Share this post


Link to post
Share on other sites

Grinner - Have dis/reconnected ALL cables to make sure they were secure several times already. Never helped.

 

What do you mean "connected up" It is connected exactly as the instructions showed. Will try to scan instructions if can find them. Has been the same way for over a year and no problems.

 

It is analog by the way, in case that makes a diff.

0

Share this post


Link to post
Share on other sites

I've had them for well over a year and have never had any problems with them nor the connection. This is the first time.

 

Anyone else - any suggestions??

 

ian - do you have the address you emailed to??

 

Thanks :)

0

Share this post


Link to post
Share on other sites

Look in the FB's logs? What is the error message or code that causes the disconnects?

0

Share this post


Link to post
Share on other sites

I only find this (time I used land line to call mobile to get it started again was 20:03

 

19.10.06 20:03:59 Internetverbindung wurde erfolgreich hergestellt. IP-Adresse: ..., DNS-Server: ... und ..., Gatewa ...

 

19.10.06 20:03:42 DSL ist verfügbar (DSL-Synchronisierung besteht mit 6656/640 kbit/s).

 

19.10.06 20:03:31 DSL-Synchronisierung beginnt (Training).

0

Share this post


Link to post
Share on other sites

No log before the connection is made! Looks like the FB is dropping out and losing previous log.

0

Share this post


Link to post
Share on other sites

Log did continue, just didnt copy it to here as was all the same - goes back to when first turned on this evening. I will try to email them tomorrow as cant get link to work right now - keeps saying server not found. Thanks for your help.

 

19.10.06 20:03:31 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:03:15 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:02:59 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:02:43 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:02:27 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:02:10 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:01:55 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:01:38 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:01:22 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:01:05 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:00:49 DSL-Synchronisierung beginnt (Training).

 

19.10.06 20:00:33 DSL-Synchronisierung beginnt (Training).

0

Share this post


Link to post
Share on other sites

 

A new Firmware was released last month for most FB's. This update will alao allow you to switch the FB Lang. to English, yet still keep it a German DSL Annex B Device.

I just looked for this update but says that there are none for the 7170... did you mean other FB's @DK?

 

"Momentan installierte Firmware-Version: 29.04.15"

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now