Hey Toytown...Please Fix Your Software

130 posts in this topic

As the title implies, the TT software no longer works as it should and appears to be abandoned by the Administrators.  It's only been about a week with no acknowledgement from the Administrators, so maybe we have unrealistic expectations.

3

Share this post


Link to post
Share on other sites

Fnuff. I've been sending E-mails about the current problem to multiple recipients. Just got a message back: Support@toytowngwemany.com doesn't exist. Well, I guess we've notised that.:angry:

2

Share this post


Link to post
Share on other sites

Fnuff. I've been sending E-mails about the current problem to multiple recipients. Just got a message back: Support@toytowngwemany.com doesn't exist. Well, I guess we've notised that.:angry:

1

Share this post


Link to post
Share on other sites
2 hours ago, Elljay said:

Fnuff. I've been sending E-mails about the current problem to multiple recipients. Just got a message back: Support@Toytowngwemany.com doesn't exist. Well, I guess we've notised that.:angry:

 

Are you sure you spelled the address correctly?  The bolded area looks a bit off.

3

Share this post


Link to post
Share on other sites

 support@toytowngermany.com:
SMTP error from remote server for RCPT TO command, host: aspmx.l.google.com (66.102.1.27) reason: 550-5.1.1 The email account that you tried to reach does not exist. Please try double-checking the recipient's email address for typos

 

Had this last week.

But also a mail from the Zendesk help desk that the problems we are experiencing are being addressed (including the support email address)

 

 

2

Share this post


Link to post
Share on other sites

There used to be quite a few developers on TT, but perhaps they no longer use TT.  To me, it appears that the submit button is sending multiple hits.

0

Share this post


Link to post
Share on other sites

There used to be quite a few developers on TT, but perhaps they no longer use TT.  To me, it appears that the submit button is sending multiple hits.

0

Share this post


Link to post
Share on other sites
36 minutes ago, LukeSkywalker said:

I tried to restore the balance on TT, but no luck with the Force so far ☹️.

 

Do. Or do not. There is no try.

3

Share this post


Link to post
Share on other sites

ok - so - let's analyze (notice the word starts with anal...)
Stuff seemed to be working fine up until some point in time somewhere last week.

 

What was changed immediately before that point in time?

Who did it?
How do we get a hold of who dunnit?

 

Anyways - this may be my sign from the Universe herself to leave the sinking ship... :(

1

Share this post


Link to post
Share on other sites

ok - so - let's analyze (notice the word starts with anal...)
Stuff seemed to be working fine up until some point in time somewhere last week.

 

What was changed immediately before that point in time?

Who did it?
How do we get a hold of who dunnit?

 

Anyways - this may be my sign from the Universe herself to leave the sinking ship... :(

 

something must have happened on the 19th of July - when I look at the "recent activities" tab all threads where supposedly started on the 19th (even though they are clearly not)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now