Sign in to follow this  
Followers 0

Have all admins abandoned Toytown?

114 posts in this topic

51 minutes ago, Janx Spirit said:

 

We could migrate to https://www.englishforum.ch/ ?

 

(Although the UI is shit...

 

The forum software there is vBulletin 3.8.4, which was the last stable vB platform.  The software engineers who developed and maintained version 3.x left and started their own company called XenForo.  I inherited several discussion boards that were running vB 3.x, but migrated them to XenForo 1.x and eventually 2.x.  From a moderation and administration perspective, XF is much better than vB, SMF, or phBB forum software.

2

Share this post


Link to post
Share on other sites
3 hours ago, tor said:

let's see

 

 

 

I haven't been so scared since Chitty Chitty Bang Bang ... ;) 

3

Share this post


Link to post
Share on other sites

Wow, now I had triple posts in a thread in stead of double. Let's see what happens here.

1

Share this post


Link to post
Share on other sites

Wow, now I had triple posts in a thread in stead of double. Let's see what happens here.

0

Share this post


Link to post
Share on other sites

Is this some kind of social experiment to see how unusable a website can become before everyone packs up and leaves?

4

Share this post


Link to post
Share on other sites

I mean, what a shitshow.

 

New posts don't even show up in user profiles anymore.

4

Share this post


Link to post
Share on other sites

Hate to give you this much crédit Jeffo as you really are not my idea of a lovely bloke... however, I think you may just  have nailed it this time.

0

Share this post


Link to post
Share on other sites

Hate to give you this much crédit Jeffo as you really are not my idea of a lovely bloke... however, I think you may just  have nailed it this time.

0

Share this post


Link to post
Share on other sites
4 hours ago, El Jeffo said:

Is this some kind of social experiment to see how unusable a website can become before everyone packs up and leaves?

 

Over my cold, dead body.

3

Share this post


Link to post
Share on other sites
5 hours ago, El Jeffo said:

I mean, what a shitshow.

 

New posts don't even show up in user profiles anymore.

 

I'm ready to bail.  This forum is not as enlightening as it was when I joined, and this latest issue is icing on the cake.  In the past year, I went from no ignored members to ten.  Perhaps if enough new complaint threads were made that would be featured on the TT home page, it would attract attention from anyone who cared and could fix the problem.

 

If I really cared enough, I would start up another XenForo-based site and see how far it would go.  However, I really don't care enough, but would be willing to help anyone else with the effort.  One additional benefit of the ignore function in XenForo is it also hides quoted comments from those in the Ignore List and will not appear in the "What's new" screen.

2

Share this post


Link to post
Share on other sites

This is just at test...repeat...just a test.  I'm quoting a random post, and then removing the quoted section.  I see on other quoted posts, there is only one instance of the post.

 

If this works, then it is still a bullshit method to reduce the clutter a thread.  On my computer (MacBook Pro), when I quote a post and click "Submit Reply", the icon changes to "Saving" and then nothing appears to happen.  However, the crap software does save the post but I have to open another tab to see the new post.

0

Share this post


Link to post
Share on other sites

This is just at test...repeat...just a test.

 

Well, it didn't work.  Without the quoted portion, the crap software duplicates the post. (I edited this double).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0