Sign in to follow this  
Followers 0

Connectivity problem using smartphone with Homespot

5 posts in this topic

Hi. I have noticed that the people on here are very clued up technically on internet and broadband issues. I am not tech-savvy at all, so I am posting here to see if I can get any advice.

 

For internet at home, I signed up for Congstar Homespot, which I have found to be very good, especially as I was moving addresses and you can change for a payment of 20 euros. I am using my own Huawei E5776S router with their SIM card, rather than buy a Congstar router, as I had it anyway. I notice that I only get two bars at most of 4G (on the router page information), but the full five bars shows on my PC. In any case, I do not notice any issues with connectivity, as I am pretty limited in what I do online anyway and so my PC works just fine.

 

However, I bought a Nokia 5.3 mobile phone and I have noticed that things like video conferencing are seriously slow when I try it through this home Wifi connection. Same with downloading anything. So can someone suggest: is the problem here likely to be down to the mobile phone itself or the router?

 

The reason I am asking is that knowing the probable reason would help me to better solve the problem with the connectivity problems on the smartphone, i.e. get a better router for the Homespot or get a separate mobile-phone deal and SIM card for when I need to use my smartphone (rarely, it has to be said)?

 

Thanks for any insights.

0

Share this post


Link to post
Share on other sites

First you need to determine how much actual speed you are getting. Try www.fast.com on Browser and tell how much it report. 

1

Share this post


Link to post
Share on other sites

Hi, many thanks. My internet speed is all over the place. 2.9 Mbps one minute, 4.0 Mbps the next, then 2.1 Mbps, then 2.7...

 

This morning I was unable to do an online verification; this afternoon it worked without a hitch.

 

 

0

Share this post


Link to post
Share on other sites
13 hours ago, Sumarokov-Elston said:

Hi, many thanks. My internet speed is all over the place. 2.9 Mbps one minute, 4.0 Mbps the next, then 2.1 Mbps, then 2.7...

This is not a great speed for Video conferencing. Now one need to determine if this is the 4G reception at your place or due to poor connectivity of your device to the Hotspot. Do you have a 4g phone? If, yes then put the data sim from your huwaei hotspot and check again how much speed you are getting directly on the phone, without hotspot. If its still the similar speed, then you have a crappy network signal inside your apartment. try to find a corner/balcony / window where you can get better improved speed. Changing 4g router will not help you i this case. 

 

13 hours ago, Sumarokov-Elston said:

This morning I was unable to do an online verification; this afternoon it worked without a hitch.

This could be the problem of poor internet at that time or the issue of verification website (if other Website worked at that time) 

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0