TV via the Internet as an alternative to satellite

2,830 posts in this topic

Here's a more expensive alternative from Devolo. It provides 3 Ethernet ports + wi-fi, and thanks to its design, doesn't even waste one of your power outlets. Very good solution for living rooms which are too far from the router to get a good wi-fi signal.

0

Share this post


Link to post
Share on other sites

I'm being inundated with infomation, for which I am very grateful. Derek: I think I'll def buy a Samsung dongle, if needed. Franklan: I'm going to have to Google "ethernet cable" (see, I told you I was a novice <_< ). AB and YL6: Ditto powerline adaptor. And OVBG: A new TV is out of the question, but the Blu-Ray sounds like a good idea. Now I have to find a dark place to lie down and cogitate :ph34r: Thank you all.

0

Share this post


Link to post
Share on other sites

 

Here's a more expensive alternative from Devolo. It provides 3 Ethernet ports + wi-fi, and thanks to its design, doesn't even waste one of your power outlets. Very good solution for living rooms which are too far from the router to get a good wi-fi signal.

 

@ Ray:

That particular Amazon offer needs cleaning up. It states among other things "3 LAN-Anschlüsse für den Anschluss von drei kabelgebundenen Geräten" but then "Lieferumfang ... 1 x dLAN 500 duo+ Adapter ..." That 500 duo+, as its name implies, provides only 2 not 3 wired connections. For 3 you need "triple" in the name.

Whether you need to invest in dLAN units providing both wireless and wired connections at the sharp end is up to you to determine, but there are cheaper Devolo solutions.

The Devolo dLAN® Cockpit software makes the initial configuration and future firmware updates a doddle on a Windows PC (and Mac OS X & Linux machines they say).

0

Share this post


Link to post
Share on other sites

The offer does indeed need cleaning up, but it's the "dLAN 500 AV Wireless+ Adapter" that has the three connections (as standard), as well as a built-in wireless access point. The "dLAN 500 duo+ Adapter" doesn't belong there at all - it should be a "dLAN 500 plus Adapter" instead - this is the single connection (none wireless) adapter used in this case to connect to the router.

0

Share this post


Link to post
Share on other sites

Thanks again, guys...but I haven't got a clue what your'e talking about. Back to Google, then! Krieg, the router is roughly 7-8 metres from the TV. Would that be a problem?

0

Share this post


Link to post
Share on other sites

 

Thanks again, guys...but I haven't got a clue what your'e talking about. Back to Google, then! Krieg, the router is roughly 7-8 metres from the TV. Would that be a problem?

 

7-8 meters... If you can put in a cable that your wife won't complain about, go for it. If you don't want to buy one from the Internet, just go to Saturn, Conrad or Mediamarkt, but they will be a bit more expensive there. You don't need anything too flash, pretty much any cat5e cable or above will do the job, but if you see the word's "crossover" on it, don't buy, this is the less common, but wrong type. Most cables will be straight-though. Just ask at the shop if you are not sure.

 

Don't let too much technical talk cloud things over too much, just think of the cable like any other, you need to plug the guy into the Internet. Sorted.

 

Then come back to us for more instructions. One step at a time :)

0

Share this post


Link to post
Share on other sites

Dunno why I posted the above. Wasn't even worth posting it in the satellites thread where I thought I'd posted it. Ah well... must be getting old even older.

0

Share this post


Link to post
Share on other sites

Was wondering if ovbg or Franklan can help,

I have set up mt Fritzbox 3270 as the guide on page 2, using the myfritz service. All of the cross checks through klothnet and overplay show the correct details, but when i put the dynamic DNS address from myfritz into my profile on Overplay and save the changes, it keeps saying "it appears my host name is invalid" ! I have double checked it is all entered correctly without http:// but it wont accept it,any ideas where im going wrong please?.

1

Share this post


Link to post
Share on other sites

If you've setup MyFritz correctly the address should look something like "https://v9oysms3ze272vz9.myfritz.net" or similar. Try surfing to this address (it should connect to your fritzbox). If you are adding it to your OpenDNS profile you don't include the "https://" part - i.e. simply enter "v9oysms3ze272vz9.myfritz.net" (from my example)

0

Share this post


Link to post
Share on other sites

Hi,

 

you entered an illegal character, only digits, letters, the "-" and "." is allowed.

 

Make a screenshot of what you exactly enter and post it.

 

Also remember that we are talking about a host address, and not an email-address, entering "lgthfjgu55djehdh@myfritz.net" would show that error message. The @ would be the problem here.

 

There must be some character like & % $ ! @ | # / \ in what you entered.

 

Cheers

Franklan

 

P.S.: Overplay only checks if - what you enter - is valid as a hostname, it doesn't check if that hostname exists, entering "i.am.an.idiot" will not show that errormessage...

1

Share this post


Link to post
Share on other sites

Thankyou for the quick answers, when I put the address in it does indeed go to my fritzbox. ( but only the anmelden page) definitely no illegal characters, just a combination of letters and numbers.myfritz.net (no http://) I assume I have to re tick the

'Internetzugriff auf die FRITZ!Box über HTTPS aktiviert ' box

And not tick the

'Vom Standard HTTPS-Port 443 abweichenden HTTPS-Port verwenden '

 

Underneath it.

0

Share this post


Link to post
Share on other sites

Just came back from the bar, and fargat me glasseas at mewokrplalce...

 

Wiull look at this tamaraw...

1

Share this post


Link to post
Share on other sites

Hi Sarjsmith,

 

I got your screenshot. It is a bug of overplay's web interface. Please send the following to their support.

 

Cheers

Franklan

 

"

Hello, overplay support team,

 

I am customer XXX.

 

I am experiencing a problem with setting up my Overplay SmartDNS account to use DynDNS.

 

First off, the dyndns-provider I use automatically generates hostnames (I cannot choose a name), and the hostname I got starts with a digit.

I repeat, it starts with a digit. It looks like "1comesbefore2.providername.net".

 

Here's the trouble: Overplay's web-interface refuses to accept hostnames that start with a digit, it says "That hostname appears to be invalid.".

 

Now, it is probably wise to scan the entered hostname for legality to keep customer calls lower, and your developer (who wrote this code) probably based it on RFC952 Section 1 (from 1985 (!!!), link is here: http://tools.ietf.org/html/rfc952 ) which clearly states that hostnames must not start with a digit.

 

However, RFC952 was superseded by RFC1123 in 1989 (link is here: http://tools.ietf.org/html/rfc1123#section-2.1 ), and RFC1123 Section 2.1 revokes the "no digit at the beginning" restriction of RFC952. So, it is perfectly legal to have hostnames that start with a digit.

 

Please forward this information to development so that the restriction "no digit at the beginning when entering a hostname for dyndns" is taken out of the code.

 

Thank you.

 

Sincerely

XYZ

"

0

Share this post


Link to post
Share on other sites

Crikey! Good luck with that! Never know a developer to take kindly to being told they're creating out-of-date, non-compliant, code. :)

 

However, very good diagnosis.

 

RT

0

Share this post


Link to post
Share on other sites

I am a developer and I would be happy to receive an error report like that telling me where exactly is the problem instead of the usual "it does not work".

2

Share this post


Link to post
Share on other sites

Hi Rockthrust,

 

 

Good luck with that! Never know a developer to take kindly to being told they're creating out-of-date, non-compliant, code.

Ok. What - in your opinion - would be a better way to convey the message? What would you write instead?

 

Cheers

Franklan

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now