Any IT experts out there? Home WIFI problems

106 posts in this topic

 

Almost every wireless device sold in the EU will use channel 1, 5, 9

 

 

...so when your European router hops to channel 12 or 13 your US laptop can't see it,

And why would it "Hop"? The only way the router will change its default channel is if the user actually changed it.

Look at my post again. Notice that the default EU channels are still well with-in range for US devices.

 

 

Tim, you'll realise pretty quickly that DarkKnight is "special" so please don't be too hard on him. Thanks.

Special, as in I Know WTF I'm talking, how to set this Sh*t up, and how it all works.

1

Share this post


Link to post
Share on other sites

 

And why would it "Hop"?

Because some routers automatically jump to the least crowded channel.

0

Share this post


Link to post
Share on other sites

 

Special, as in I Know WTF I'm talking, how to set this Sh*t up, and how it all works.

I couldn't find a 77 version on youtube so this old man reunion bootleg version will have to do for now:

 

http://www.youtube.com/watch?v=XV4KxWA2SLA

0

Share this post


Link to post
Share on other sites

Not to hijack this thread, but since it's gone a little off track anyway...I have had a related problem. I have internet phone and wifi from TKS (T-Mobile). Whenever I use the phone it disconnects the wifi. Sometimes I just restart the computer, and sometimes I have to unplug the router for a minute and plug it back in, and then restart the computer. Very annoying...and then I can't be on the internet while on the phone. I went to the storefront on Ramstein and TKS gave me a new splitter, switched them out, but nothing changed. I have avoided calling their "service" number because I have been on hold for hours before. Any easy fixes? Thanks!

0

Share this post


Link to post
Share on other sites

 

And why would it "Hop"? The only way the router will change its default channel is if the user actually changed it.

Look at my post again. Notice that the default EU channels are still well with-in range for US devices.

Not true. In my experience many, if not most, home routers are set to select their channel automatically.

 

 

Because some routers automatically jump to the least crowded channel.

Exactly! The routers I've experienced this on were all set to 'automatic' channel selection and had, at some point, selected channel 13 - rendering laptops with US WiFi channels unable to see them.

 

Tim

0

Share this post


Link to post
Share on other sites

I have 3 US laptops & 1 Desktop and have no problems, well other than the normal TKom ones, I also have a dreaded Fritzie :-O However I never did manage to get connected with the speedport provided by D-Telekom, despite the name, the Fritzbox was extremely easy to set up, my only issue is the range isn't all that good.

0

Share this post


Link to post
Share on other sites

hmm so much talking about one thing why you guy don't give him real advices not talking bulshit.

anyway i don't see the topic starter posting again so why you don't stop or talk on subject

0

Share this post


Link to post
Share on other sites

Umm. We did, almost 3 weeks ago. That is until you decided to post your useless post.

So if it means that much to you, why don't you try helping th OP instead of complaining.

1

Share this post


Link to post
Share on other sites

Hi, I have a related question and am wondering if anyone might be able to help. I recently set up a DSL account with Vodafone and have an EasyBox 602 router. Everything works fine when the router is connected to the computer with the LAN cable, but I cannot get the WiFi to work. The computer sees the network and tries to connect (I put in the correct password of course), and just sits for a while saying "Acquiring network address." Then it says there is a problem obtaining the certificate, and it appears to be connected to the network, but with "Limited to no connectivity" and I cannot access the internet.

 

Vodafone customer service seems to think it is a problem with my laptop, but I don't think so because two laptops have the same problem with this network. Both laptops are also able to connect to other WiFI networks with no problem. Vodafone suggested that I try installing Windowns SP3, which I did, but I still have the same issue.

 

Any thoughts or suggestions?

0

Share this post


Link to post
Share on other sites

Did you try connecting your laptop by cable to the wi-fi switch as a client? (wi-fi switch usually has one "in" port , and 4 "outs", the router goes in the "in" , and you can plug your laptop to the "out" ...)

 

Or did I misunderstand? the Easybox is doing everything? both router and Wifi switch?

0

Share this post


Link to post
Share on other sites

Enable DHCP on the router, restart both router and PC. should work.

0

Share this post


Link to post
Share on other sites

Ah, right. Didn't see that clear. Sounds like the Windows Firewall bug to me, or a Windows conflict between a 1394 adapter and the Wi-Fi. Usually the most common problems with this error. (disabling them might make wifi work)

 

PS: try setting up the computers IP manually. To do this (while connected):

 

Press Start, Run, then type msconfig and press Enter. You will have an IP adress looking like: 192.168.*.*

 

After that, follow tut here: link.

0

Share this post


Link to post
Share on other sites

What version of Windows do you have? (vista and 7 don't have run, you have to search for them)

 

Prior to messing with your IP address settings, did any of your laptops work on a Wifi network before? (other than the one you have, in a cafe , friend's house or something?) If yes, then rule out anything wrong with either one of the laptops.

0

Share this post


Link to post
Share on other sites

"problem obtaining the certificate" could be the clue here. If your wifi is setup to use 802.1X certificates at one end but not the other then it won't work.

 

A google search on "802.1x authentication EasyBox 602" tells me that the router supports this mode of operation (but I can't be bothered trying to read the german docuemtation to work out how to turn it off).

 

 

0

Share this post


Link to post
Share on other sites

Thanks all for all the ideas. Actually, it is an EasyBox 802 - I mistyped it before. And to Wassimk, yes, both of these laptops have worked on multiple other wifi networks with no problem, making me think it is a problem with the EasyBox. I am running XP SP3.

 

Can anyone tell me how to get to the settings for the EasyBox? Thanks again!

0

Share this post


Link to post
Share on other sites

Maybe http://192.168.1.1

 

And most probably you will need some password.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now