Connecting Windows Vista to Alice internet

6 posts in this topic

Hello,

 

I am trying to connect a Windows Vista laptop to the internet through a Sphairon Turbolink IAD modem (supplied by Alice). First I tried with the Alice CD but got nowhere. After calling their tech service, I tried setting up a network connection directly, but I get the following error message: "Error 815: The broadband network connection could not be established on your computer as the remote server is not responding. This could be caused by an invalid value for the 'Service Name' field for this connection. Please contact your ISP and inquire about the correct value for this field and update it in the Connection Properties." On my modem, the power, DSL and phone LEDs are lighted, but not the Ethernet 1 light.

 

I tried with older laptops running Win2000 and XP and can connect without problem, so I am sure it is not the modem nor the password information supplied by Alice.

 

I suspect it has something to do with opening the ports in Vista to allow it to connect to the modem, but I am not sure how to do it. Has anyone experienced a similar problem and how did you resolve it?

 

Many thanks!

 

Daniel

0

Share this post


Link to post
Share on other sites

maybe the ethernet port on the pc is diabled? cause you said that the ethernet 1 light wasn't on. it should be on, no matter if there is any data connection or not. if one port is cable-connected to the other, then the lights on both ports should be on. so go check that first.

0

Share this post


Link to post
Share on other sites

Silvestre, I suspect that is the problem because the lights in the back on the laptop (where the Ethernet port is) do not blink or light up eventhough the network cable is connected between the computer and the modem. I think the problem is that the Vista has closed the Ethernet port and is not allowing any data traffic between the laptop and the modem.

 

Do you know how to open the Ethernet port in Vista?

 

Many thanks for your reply!

 

Daniel

0

Share this post


Link to post
Share on other sites

With vista, (Besides being a POS,) the built-in firewall is on by default and very restrictive. If it worked on XP, the remove vista and install XP.

Not only will the connection work, but your lappy wil run much smoother and faster.

0

Share this post


Link to post
Share on other sites

hmmm now that's another prob, DarkKnight...we all know that Vista is a POS, but now it's about the LAN connection that is somehow not active.

 

@Strakurinn

u should go check the connection manager page on vista and activate it. I don't think it's hard to find, just follow the signs and then activate it. if the modem got dhcp available and on, then u should be automatically given an IP address. It's windows, so u dont really need to open any port, if u simply want to browse...

0

Share this post


Link to post
Share on other sites

Vista de-activates unused Ethernet ports on Laptops to save power. Try booting with the modem connected and active or right click on the "Local Area Connection" in "Network Connections" under Control Panel and then "enable"

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now