Cannot access Walmart website

13 posts in this topic

Posted

I have been trying to get on the walmart web site and I get this message .....

 

You don't have permission to access "http://www.walmart.com/" on this server.

 

I have looked online and they talk about the router (I just recently switched to Unity Media)but they don't say how to fix it. Does anyone know what I could try?

0

Share this post


Link to post
Share on other sites

Posted

Might be the security settings of

Your browser

your firewall

your router

your antivir software/pop up blocker.

 

If you are not sure what you are doing I wouldn't change the settings of your router, but maybe your internet security software lets you add "safe sites". I'd try that first.

1

Share this post


Link to post
Share on other sites

Posted

Thanks...I think it is my router so I guess I'll have to shop elsewhere. Funny that from looking on the internet it seems Walmart is one of the only sites that has this problem.

0

Share this post


Link to post
Share on other sites

Posted

If you type

 

 

You don't have permission to access "http://www.walmart.com/"

into Google you will find pages and pages of people asking the same question as you.

0

Share this post


Link to post
Share on other sites

Posted

Which suggests that the site (or parts of it) pose a security risk.

1

Share this post


Link to post
Share on other sites

Posted

 

If you type

 

into Google you will find pages and pages of people asking the same question as you.

[/quote

 

I did do that and stated that in my first post

0

Share this post


Link to post
Share on other sites

Posted

Have you tried simply googling Walmart and select the links provided until you can open one?

0

Share this post


Link to post
Share on other sites

Posted

Works fine for me.. You prob. have a virus.

0

Share this post


Link to post
Share on other sites

Posted

I use "avast" anti-virus and just got this message

 

"This site has been marked as a phishing site"

0

Share this post


Link to post
Share on other sites

Posted

Hmmm. I use avast, too, but don't get that message on walmart.com.

 

Have you activated the redneck alert? (refer to Aller's post #3)

0

Share this post


Link to post
Share on other sites

Posted

What fraufruit said. Also running latest (free) Avast and no warning here either.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now