Connecting ipad to Alice Fritzbox

11 posts in this topic

Posted

Hi

 

I have a pretty silly problem that I'm hoping someone can help me with. I just got an ipad mini for Christmas, and would like to use the wifi in my apartment. I have an Alice Fritzbox 7570 VDSL, and I followed the fantastic information on this website to use wireless on my macbook pro. I ended up doing it as a PPPoE, which might not have been the greatest set up, but it certainly gets the job done. I also have my PS3 set up wirelessly though the PPPoE, which is helpful.

 

Anyways, I want to be able to use the internet with my new ipad, but unfortunately iDevices don't support PPPoE connections (it would be great if I could use it for my iphone to back things up to icloud and sync my ipod touch but I can live without them connecting to wifi). Could someone please give me a suggestion to connect my ipad to wifi in my apartment? Could I simply purchase a cheap wireless router, connect it to one of the ethernet slots on the Fritzbox and get wifi that way? Or would I possibly have to reconfigure the Fritzbox? Sorry for being so tech-challenged!

 

Thank you so much for any help that you guys can provide me.

0

Share this post


Link to post
Share on other sites

Posted

 

Could I simply purchase a cheap wireless router, connect it to one of the ethernet slots on the Fritzbox and get wifi that way?

That is what I did and it works fine. The password for the WLAN is on the router. I entered the name of the w/l network as "FRITZ!Box WLAN 1234". It works. Before doing this you must go into settings and do the needful, I don't remember what they are. It is quite intuitive.

0

Share this post


Link to post
Share on other sites

Posted

What you have done so far is very, very wrong and I'm surprised it works at all for multiple devices - you are essentially using a very comprehensive wireless internet router an phone exchange as a simple modem. "PPPoE" is a point-to-point connection. The only PPPoE connection should be the connection from the Fritzbox to internet provider (Alice I presume) and should be setup in the router itself. I also suspect that as you have it at the moment, when one device is using the internet, then others cannot use it, which is a bit senseless.

 

The router is already a wireless router, so all other devices simply connect to it (by wire or wireless) and "route" through the the internet (that's why it's called a router). Once you set up the router correctly then almost any other device will be easy to connect (wireless devices simply needing a password to join your network)

 

You can see the userguide for your router here. Setup detail begins at Section 3 (page 13), Wireless setup starts at Section 4.5.2 (Page 26). Wireless passwords are found on the back of the box (see Page 27)

1

Share this post


Link to post
Share on other sites

Posted

YorkshireLad6 is right. There's something really wrong with your configuration.

 

FritzBox is a full-featured wireless router. It can connect to your Internet service provider automatically. Just enter you username and password on the FritzBox admin page. All other devices (PC, PS3, Ipad) can use this connection simultaneously when you connect them by WIFI (enable WPA2 for encryption).

0

Share this post


Link to post
Share on other sites

Posted

Hi

 

Thank you all for your help. While I knew that using the PPPoE wasn't great, I did it originally because my German isn't very good and the Alice instructions confused the hell out of me.

 

Using these threads I went to http://192.168.1.1/ and logged into my alice.box account/setup page. From there I put in a new password, managed to make my way through the setup, and am happy to say that I am now connected to the net through my wifi, not my PPPoE setup. I think I had to uncheck "using a PPPoE" on one of the pages. However, I still can't get any of my devices to work. When I see my wireless network (Alice-WLAN 45) and try to connect to it on a device it asks me for a password. I tried using the original one (date of birth) and tried using the one that I had to change to connect to my alice.box account/setup page. Neither will let me connect to the wifi though. I can see the MAC address of my ipad in my "home network" page, but it won't let me connect. I have tried rebooting the Fritz!Box as well, but it hasn't helped.

 

Seeing as you how guys are infinitely smarter than I am when it comes to setting these things up, do you have any suggestions/directions for how to connect my devices? I was assuming that all I would have to do is type in the password on each device to connect to the wifi.

 

Thank you again for all of your help and any other info that you can give me!

0

Share this post


Link to post
Share on other sites

Posted

Look underneath your router for the password

0

Share this post


Link to post
Share on other sites

Posted

Hey

 

Yes, I just figured that out and I feel like an idiot. :-)

 

Thank you seeking, Yorkshirelad6, MisterK and sas for helping me. I really appreciate it!!!

0

Share this post


Link to post
Share on other sites

Posted

The password you need is called the WLAN-Netzwerkschlüssel

 

The easiest way to find this (in case the one underneath may of been changed) would be to go back into the fritz box as you did before and then select WLAN from the options on the left. Next click Sicherheit and you should see a long 16 digit code called WLAN-Netzwerkschlüssel. That is your password for your devices. The code could be made up of just number, letters or a mixture of both.

 

Whilst in the fritz box you also need to take a look at Funknetz also under the WLAN menu.

At the very bottom you are looking for a box to check which should be under the list of devices that show their name and Mac addresses. The box to check is next to Alle neuen WLAN-Geräte zulassen. Might be a round bullet that you just click next to it.

 

This will then allow any devices with the WLAN-Netzwerkschlüssel to connect to your router.

 

Edit; Nevermind, 10 minutes to late.

 

I also noticed that your menu layout is slightly different so you might have to look under other sub folders but the end result should be pretty much the same if you still have a problem.

0

Share this post


Link to post
Share on other sites

Posted

Actually For Non-IOS devices its even easier.. Simply press/hold the WLAN button on the router for 7 seconds until it blinks.

Then just connect to your WLAN.. Passcodes, config, etc are setup automatically.. Unfortunately Apple gear doesn't support

WPS Auto Config.. Go figure..

-1

Share this post


Link to post
Share on other sites

Posted

 

Unfortunately Apple gear doesn't support WPS Auto Config.. Go figure..

 

...and rightly so, given how insecure it is.

0

Share this post


Link to post
Share on other sites

Posted

Whatever, Its not like you need a small server farm to and 2+ weeks time to break in.. Oh wait.. Ya do..

So much for Apple wanting to make things easy and "Just work".. Its much easier to manually enter

100+ character random security codes by hand.. NOT :-|

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now