TT software errors

37 posts in this topic

Posted

Over the last 48 hours I have noticed a couple of changes to the way the TT web application works for me.

- It no longer automatically refreshes when returning to the previous page. Of course I can live with it but the previous behaviour was quite convinient. This is at both home (firefox) and work (IE).

- Something is now triggering the IE confirmation boxes that we have on some pages at work. It could be that they have changed their rules but I doubt it. Probably something slightly different is triggering them. It is a real pain in the but.

Ah - I see - it is the google Plusone that is triggering the confirmation boxes (not trusted).

0

Share this post


Link to post
Share on other sites

Posted

I've noticed recently that if I go out of Toytown to another website I'm logged out when I return to TT. But it doesn't do it all the time, strange. And yes I have told it to remember me. Has TT got the computer version of Alzheimers?

0

Share this post


Link to post
Share on other sites

Posted

Problems here as well. View new posts doesn't actually reveal new posts. As misleading as a Happy Meal.

Edit: And viewed posts aren't marked as viewed. Conspiracy to boost page views!

1

Share this post


Link to post
Share on other sites

Posted

bohemka Johnson is right!

0

Share this post


Link to post
Share on other sites

Posted

did you try deleting your cache/cookies? TT went through several changes and upgrades, sometimes cookies clash ... and the fact that the problem is not happening in a consistent way and that its not happening to everyone shows that its an individual problem...

1

Share this post


Link to post
Share on other sites

Posted

Just cleared all cookies and caches on the browser and the phone. Then pressed mark all topics as read. Works once. Then someone writes a post. Press read all again, then view new posts. Shows the solitary post that hasn't been successfully marked as read the last time. Repeat.

Edit: yep, it's deffo cock. Which is scandalous really when you think how much we pay to be on here...

1

Share this post


Link to post
Share on other sites

Posted

Just withhold the payment from next month's bill... that'll show 'em

0

Share this post


Link to post
Share on other sites

Posted

I'll be impressed when it fixed where I can read the end of the sentence without having to dole out a greenie just to see the text.

0

Share this post


Link to post
Share on other sites

Posted

Oh, you're still on that one? Wasn't that caused by IE6 or something not being supported?

Either upgrade your browser or, if that isn't possible because your software is managed by corporate golems, then run Firefox on a USB stick.

0

Share this post


Link to post
Share on other sites

Posted

I also noticed that the Jobs haven't been updated since the 14th.

0

Share this post


Link to post
Share on other sites

Posted

Several links seem to be broken today -- log in, register, and the link to the Members list:

www.toytowngermany.com/forum/index.php?app=members%C2%A7ion=view etc.

instead of

www.toytowngermany.com/forum/index.php?app=members&action=view etc. I had to log in via the mobile site.

The javascript errors seem to have to do with the marking posts as read. jqerydebug is not defined, ipb is not defined. IPB is the software the board's running on.

0

Share this post


Link to post
Share on other sites

Posted

None of the html coding icons (bold, italics, quote, etc.) are working for me today. I tried both Firefox and IE.

0

Share this post


Link to post
Share on other sites

Posted

Fast reply doesn't activate when clicked (bad javascript I guess)

Multiquote has changed so you click and it launches a reply.

Looks like someone is tinkering-on-the-fly or there has been a distinct lack of basic testing done.

Oh and smilies are broken.

0

Share this post


Link to post
Share on other sites

Posted

Oh and smilies are broken.

Finally, the upgrade is in place! Excellent news.

That would actually reduce the number of posts that some people make as they would no longer be able to say something cuntish and then add a smiley at the end to pretend they were only joking. You know who you are.

1

Share this post


Link to post
Share on other sites

Posted

It looks like the site's JavaScript features are malfunctioning (at least some of them), for whatever reason. We had a similar outage last week.

0

Share this post


Link to post
Share on other sites

Posted

Yes, the Javascript is broken at the moment. Fix coming soon hopefully.

0

Share this post


Link to post
Share on other sites

Posted

What about the wiki? Is that ever going to be fixed?

1

Share this post


Link to post
Share on other sites

Posted

Keydeck is awesome :)

0

Share this post


Link to post
Share on other sites

Posted

Everything's really big and not where it's supposed to be.

1

Share this post


Link to post
Share on other sites

Posted

If it gets much worse we'll have to stop & do some real WORK.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now