Problems uploading a profile picture

38 posts in this topic

Posted

i dont know why but I cant get it to upload and show up on the profile. And yeah its the right size and filetype and all.

0

Share this post


Link to post
Share on other sites

Posted

pixel count or file size? There are two sizes to be aware of. Maybe try opening it in paint and saving it again?

0

Share this post


Link to post
Share on other sites

Posted

both are within specified perameters. and i tried resaving from paint. still nothing.

0

Share this post


Link to post
Share on other sites

Posted

File type is .jpg?

0

Share this post


Link to post
Share on other sites

Posted

yeh, .jpg and to specification. i even tried other pictures. none of them show up. maybe its my browser although i use a current version of firefox.

0

Share this post


Link to post
Share on other sites

Posted

Are you naked in the pic? Editor bob looks down on that. The ladies like it but EB frowns on it. Oh wear some candy panties that goes well here.

1

Share this post


Link to post
Share on other sites

Posted

Sometimes takes a while for profile pics to propagate/update. Perhaps install Gimp and Save As. Can't remember what pallette PAint saves with or if with any but if you save as a gif with an adaptive palette you should be alright.

0

Share this post


Link to post
Share on other sites

Posted

If you like Alaska King Crab fishing I can hook you up.

1

Share this post


Link to post
Share on other sites

Posted

Is he chewing a caterpillar in that pic?

0

Share this post


Link to post
Share on other sites

Posted

To set your profile picture, go to the following page:

Settings / Profile / Change Photo

Click the "Browse" button (labelled below "1") and select the image from your computer's hard drive.

Then click the "Save Changes" button (labelled below "2").

And you're done.

WARNING:

Don't click "Save Changes" a second time without also selecting the image file a second time.

Otherwise you'll overwrite your existing image with a blank.

post-16-126347859893.gif

2

Share this post


Link to post
Share on other sites

Posted

Hey people,

i never had any problem uploading a pic on the profile, but when I tried yesterday and today, it would never show up on the profile, the size measurements are correct, so I don't know what could be wrong, anyone else having this problem?

[adminmerge][/adminmerge]

0

Share this post


Link to post
Share on other sites

Posted

Perhaps the TT Picture filter blocked it do to incorrect "Image Quality" Concerns :P Sorry, couldn't help it..

-1

Share this post


Link to post
Share on other sites

Posted

Yes,had the same problem here i got tired of trying ,hopefully it will get fixed soon.

0

Share this post


Link to post
Share on other sites

Posted

Thanks Cess, good to know i am not alone. ;)

0

Share this post


Link to post
Share on other sites

Posted

Are you hitting the "save changes" button twice? If so, that'll be the reason. See instructions above.

0

Share this post


Link to post
Share on other sites

Posted

The photo on my profile hasn't changed yet but the one already on the 'change photo' page is the one I want to display. Am I doing something not right? :D

0

Share this post


Link to post
Share on other sites

Posted

Help!! I removed my old picture profile and upload a new picture but the old picture keep coming up although I have already click "save changes". What is goin on??

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now